Warum funktioniert der WordPress Gutenberg Block Editor nicht. Muss da ein Plugin installiert werden, oder etwas in die functions.php. Nein, es geht ganz einfach…

Generell ist der Gutenberg Editor seit der WP Version 5 aktiviert. Da es aber in dem Blog nicht klappte, hatte ich zunächst den Verdacht, dass hier das Plugin „Classic Editor“ aktiviert ist.

Benutzer Profil

Das war nicht der Fall – die Lösung liegt im Profil des Verfassers. So war hier der visuelle Editor generell deaktiviert. Beim Entfernen des Kreuzes funktionierte alles wie gewünscht. Es besteht aber weiterhin die Möglichkeit auf den html Code Editor umzuschalten. Dazu oben rechts auf die drei Pünktchen klicken.

Empfohlene Beiträge

Noch kein Kommentar, Füge deine Stimme unten hinzu!


Kommentar hinzufügen

Deine E-Mail-Adresse wird nicht veröffentlicht.